FAQ FAQ  •  Buscar Buscar  •  Registrarse Registrarse  •  Entre para ver sus mensajes privados Entre para ver sus mensajes privados
Login Login

Amplificador de sonido de 260W y 520W reales
1, 2, 3  Siguiente
Índice de los Foros Electronica Facil » FOROS ELECTRONICA » Electronica analogica
Publicar nuevo tema   Responder al tema
Ver tema anteriorEntre para ver sus mensajes privadosVer tema siguiente
AutorMensaje
Pakox
25 Asunto: Amplificador de sonido de 260W y 520W reales MensajePublicado: 30 Ago, 2008 - 02:08
Nuevo en el Foro
Nuevo en el Foro


Registrado: 01 Jun, 2007
Mensajes: 45

Para todos los amantes del sonido fuerte, como yo, les dejo mi diseño para impreso, de este magnifico amplificador de sonido de pontencia, en 2 versiones, para 260W o 520W reales.

Este diseño lo desarrolle a partir de este equema en la pagina de pablin:

http://www.pablin.com.ar/electron/circu ... /index.htm

Le hice un par de modificaciones. Los resistores de 5W de 47R los cambie por unos de 5W y 0.47R, y al resistor que va en serie con el parlante, le enrrolle 5 vueltas de alambre de cobre calibre 16 sin esmalte.

Tambien les comento que a la hora de fabricar el circuito, estas resistencias de 5W, hay que dejarlas por lo menos 1 centimetro de distancia entre la placa y el resistor, ya que se calientan y esto puede dañar la placa.

A diferencia de lo que menciona pablin en este esquema, a los transistores BD139 (los dos) y BD140, les coloque un disipador de calor idividual.

La fuente de poder, al no encontrar en mi ciudad (ni en las cercanas) el adecuado, mande hacer uno a un taller donde reparan motores electricos. (El diseño de esta les queda de tarea, es muy sencillo)

Por ultimo, recomiendo usar un ventilador que enfrie el circuito y la fuente, asi aseguraran larga vida, ademas de agregar un fusible apropiado. Yo use uno de un PC descompuesto.

Los diseños se encuentran reflejados horizontalmente, o sea que como se ven en la imagen, asi debe verse la placa ya gravada.



componentes520.jpg
 Descripción:
Disposicion de componentes amplificador 520W

Descargar
 Nombre del archivo: componentes520.jpg
 Tamaño: 93,8 KB
 Descargado: 6306 veces


cobre520.jpg
 Descripción:
Diseño de pistas amplificador 520W

Descargar
 Nombre del archivo: cobre520.jpg
 Tamaño: 31,26 KB
 Descargado: 4795 veces


componentes260.jpg
 Descripción:
Disposicion de los componentes amplificador 260W

Descargar
 Nombre del archivo: componentes260.jpg
 Tamaño: 73,46 KB
 Descargado: 5163 veces


cobre260.jpg
 Descripción:
Diseño cobreado amplificador 260 W

Descargar
 Nombre del archivo: cobre260.jpg
 Tamaño: 25,66 KB
 Descargado: 10595 veces


_________________
"La obscuridad no existe como tal, es un termino usado para definir la ausencia de luz" Albert Einstein
 
 Ver perfil de usuario Enviar mensaje privado Enviar email  
Responder citando Volver arriba
snowboard
Asunto:  MensajePublicado: 30 Ago, 2008 - 04:05
Vive en el foro
Vive en el foro


Registrado: 19 Abr, 2008
Mensajes: 312
Ubicación: Santiago de Chile
se agradece Very Happy
 
 Ver perfil de usuario Enviar mensaje privado Número ICQ 
Responder citando Volver arriba
Manu
Asunto:  MensajePublicado: 30 Ago, 2008 - 06:58
Vive en el foro
Vive en el foro


Registrado: 08 Jul, 2004
Mensajes: 253
Ubicación: Algorta (Vizcaya)
Gracias Pakox. ¿Has verificado la potencia que dán?
Un saludo
 
 Ver perfil de usuario Enviar mensaje privado  
Responder citando Volver arriba
Pakox
29 Asunto: Prueba de desempeño MensajePublicado: 30 Ago, 2008 - 10:33
Nuevo en el Foro
Nuevo en el Foro


Registrado: 01 Jun, 2007
Mensajes: 45

Respondiendo a tu inquietud Manu, SI efectivamente probe el amplificador antes de publicar este articulo, y con gran satisfaccion te comento que me funciono de maravilla, lo probe con 2 bocinas de 15" de 300W de consumo a 8 ohms.

Ahora me encuentro construyendo 2 cajones resonantes, uno para cada parlante.

_________________
"La obscuridad no existe como tal, es un termino usado para definir la ausencia de luz" Albert Einstein
 
 Ver perfil de usuario Enviar mensaje privado Enviar email  
Responder citando Volver arriba
JaimeOrtega
Asunto: Re: Prueba de desempeño MensajePublicado: 23 Oct, 2008 - 10:49
Nuevo en el Foro
Nuevo en el Foro


Registrado: 23 Oct, 2008
Mensajes: 1

Arme el amplificador y no funciona para nada le coloque las resistencias de 0.47 de 5W pero nada se calientan demasiado igual que los transistores TIP142 y TIP147 ademas produce un ruido como un corto...lo desarme y lo volvi a armar y continua igual
 
 Ver perfil de usuario Enviar mensaje privado  
Responder citando Volver arriba
JhonnyDC
Asunto: Re: Amplificador de sonido de 260W y 520W reales MensajePublicado: 24 Oct, 2008 - 05:03
Nuevo en el Foro
Nuevo en el Foro


Registrado: 31 Ene, 2008
Mensajes: 13

La verdad, se agradece que te tomes el tiempo de diseñar las placas.
solo tengo una pregunta... la fuente para alimentar este circuito es de +/-45V... yo tengo una fuente de 20A +/-50V. ¿probaste si el circuito puede funcionar con +/-50V o que tipo de problemas podria traer estos 10V de mas?
 
 Ver perfil de usuario Enviar mensaje privado MSN Messenger  
Responder citando Volver arriba
Pakox
Asunto: Funcionamiento MensajePublicado: 25 Oct, 2008 - 10:28
Nuevo en el Foro
Nuevo en el Foro


Registrado: 01 Jun, 2007
Mensajes: 45

Jaime, siento mucho que no te funcionara, mucho me temo que algo anda mal en tu circuito, tal vez la alimentacion no esta bien filtrada, o algun componente esta en corto, por eso te provoca que se sobrecalienten los componentes. Tambien hay que cuidar de no sobrecargar la potencia que soporta a la salida con demasiadas bocinas.

Como lo mencione antes, lo arme, justo con el diseño presentado, y me funciono bastente bien.

Mas adelante, anexare una fotografia del circuito. Para demostrar que si lo arme.

_________________
"La obscuridad no existe como tal, es un termino usado para definir la ausencia de luz" Albert Einstein
 
 Ver perfil de usuario Enviar mensaje privado Enviar email  
Responder citando Volver arriba
Pakox
Asunto: Fuentes de poder MensajePublicado: 25 Oct, 2008 - 10:43
Nuevo en el Foro
Nuevo en el Foro


Registrado: 01 Jun, 2007
Mensajes: 45

Jhonny, la fuente recomendada es de 32-0-32 voltios, esto es una fuente de 64v con toma central. Asi que tu fuente de +/-50v esta algo alta de acuerdo a esta recomendacion, aunque el esquema de Pablin indica que se debe alimentar con una fuente de +/-45v. Yo lo probe de inicio con +/-24v 5A un solo canal. Al ver que si funcionaba, prosegui a hacerlo en grande.

Revisando las hojas de datos de los transistores de potencia que alimentan a la bocina, soportan un maximo de 60V directos, por lo que los 50v que entrega tu fuente, no deben perjudicar en nada la circuiteria.

Les recuerdo a todos los interesados que, en la prueba que realice, los transistores BD139 y BD140 les coloque un disipador de calor individual (y sin union electrica con los demas componentes, disipadores o caja donde se monte el proyecto), los TIP140 los atornille al mismo disipador, pero aislados de la caja, de igual manera, los TIP145 estan unidos al mismo disipador de calor, pero sin union directa a la caja del proyecto.

Espero este consejo les ayude a realizar el proyecto exitosamente como yo lo hice.

_________________
"La obscuridad no existe como tal, es un termino usado para definir la ausencia de luz" Albert Einstein
 
 Ver perfil de usuario Enviar mensaje privado Enviar email  
Responder citando Volver arriba
Pakox
Asunto: Foto del proyecto MensajePublicado: 27 Oct, 2008 - 11:05
Nuevo en el Foro
Nuevo en el Foro


Registrado: 01 Jun, 2007
Mensajes: 45

Aqui esta una imagen real del amplificador ensamblado.



amplificador_armado.jpg
 Descripción:
Imagen real

Descargar
 Nombre del archivo: amplificador_armado.jpg
 Tamaño: 139,93 KB
 Descargado: 2723 veces


_________________
"La obscuridad no existe como tal, es un termino usado para definir la ausencia de luz" Albert Einstein
 
 Ver perfil de usuario Enviar mensaje privado Enviar email  
Responder citando Volver arriba
Josebur
Asunto:  MensajePublicado: 28 Oct, 2008 - 11:42
Experto
Experto


Registrado: 16 Mar, 2008
Mensajes: 183
Ubicación: Cerca de Toledo
Hola, esta muy bien,genial.
Un saludo.
 
 Ver perfil de usuario Enviar mensaje privado  
Responder citando Volver arriba
Mostrar mensajes anteriores:     
Cambiar a:  
Todas las horas son GMT + 1 Hora
Publicar nuevo tema   Responder al tema
Ver tema anteriorEntre para ver sus mensajes privadosVer tema siguiente
1, 2, 3  Siguiente
 Índice de los Foros Electronica Facil » FOROS ELECTRONICA »  Electronica analogica
Sindicacion RSSSindicacion RSS forosNoticias en tu correo© 2004 F.J.M.Información Legal