FAQ FAQ  •  Buscar Buscar  •  Registrarse Registrarse  •  Entre para ver sus mensajes privados Entre para ver sus mensajes privados
Login Login

Domótica X10 LW12 y pulsador Niessen con iluminación LED
Índice de los Foros Electronica Facil » FOROS ELECTRONICA » Electronica De Consumo
Publicar nuevo tema   Responder al tema
Ver tema anteriorEntre para ver sus mensajes privadosVer tema siguiente
AutorMensaje
KameElectronica
Asunto: Domótica X10 LW12 y pulsador Niessen con iluminación LED MensajePublicado: 20 Feb, 2013 - 08:36
Nuevo en el Foro
Nuevo en el Foro


Registrado: 20 Feb, 2013
Mensajes: 2

Hola!!

Me llamo Dani y esta es la primera vez que entro a este foro. Tengo una duda y espero que puedan ayudarme.

Tengo la iluminación de casa dogmatizada con X10, mediante módulos LW12.
Estos módulos funcionan con pulsador en lugar de interruptor.
Si se aprieta el pulsador una vez la luz se encenderá. Si se vuelve a apretar el pulsador la luz de apagará. Y si se aprieta y se mantiene pulsado la luz hará un dimmer hacia abajo hasta llegar a cero, para después hacer un dimmer hacia arriba hasta llegar al máximo, y de nuevo hacia abajo... y así hasta que se levante el dedo del pulsador.
Los pulsadores que he elegido son la gama Zenit de Niessen. Monté todo hace algo más de un año y todo funciona perfectamente.

Ahora he decidido montar un kit de iluminación LED en todos los interruptores (clásicos, sin domótica X10) y pulsadores (con X10) del pasillo, para que todos sean localizables a oscuras.
El kit de iluminación LED que he instalador es un kit de Niessen de instalación muy sencilla sobre mis pulsadores e interruptores. Su referencia es NIN2191VD.

Una vez instalado este kit en los interruptores todo funcionó correctamente. Cuando el interruptor esta apagado el LED verde del kit se enciende y cuando el interruptor se enciende el LED se apaga. En la siguiente imagen lo muestro los interruptores apagados con los LED encendidos:


En cambio en los pulsadores tengo un problema. Nada más montar el kit de iluminación LED el módulo de domótica entra en modo dimmer y comienza a subir y bajar la intensidad de la luz sin parar como cuando se mantiene apretado el pulsador. El pulsador y las instrucciones de montaje del módulo son las siguientes:


En la tienda donde compré el kit de iluminación LED me dijeron que eso es causado por que cuando el pulsador esta sin ser pulsado la corriente pasa a través del LED llegando esta al módulo X10 cuando no debería hacerlo. Y su solución fue interponer una resistencia entre el punto K y el punto 6. El problema se soluciona cuando en ese punto interpongo una resistencia de mínimo 220k, y de 330k en el caso de tener dos pulsadores (cada uno con su kit de iluminación) en paralelo en el punto 4.

El problema, es que el LED tiene una intensidad bastante más baja que la intensidad del mismo LED montada sobre un interruptor. Supongo que será a causa de que el propio módulo X10 genera una resistencia. La intensidad del LED también es bastante menos incluso cuando no interpongo la resistencia entre los puntos 6 y K (aunque en estas pruebas el módulo se encuentre en modo dimmer, pero para hacer la prueba de la intensidad del LED me vale)

También he apreciado que la intensidad del LED es inversamente proporcional al nivel del dimmer del módulo de domótica. Cuanto mas aumente el dimmer de la luz más disminuye la intensidad del LED. Por lo que apagando la luz el LED debería estar a máxima intensidad... pero aun así si intensidad es menor que en un interruptor.

Este kit de iluminación LED parece que funciona "puenteando" el interruptor o pulsador cuando estan en estado apagado para que pase por ellos la corriente necesaria para encender el LED pero no la suficiente para que la luz se encienda. He desmontado el kit para ver como lo hace y se ve lo siguiente:

...una resistencia de 220k, un LED, y lo que parece un diodo zenner (no estoy muy puesto en electrónica, disculpadme).

Entonces mi duda es ¿Esta bien la solución de la resistencia? ¿Se os ocurre otra mejor?
Con el tema de la resistencia soluciono que el modulo este en modo dimmer continuamente, pero no soluciono el problema de que el LED tiene menos intensidad que en el interruptor.
Se me ha ocurrido cambiar el LED por uno de alta luminosidad para compensar la perdida de intensidad, pero ¿seguiría valiéndome la resistencia y el diodo zenner, o debería aumentar su valor?
¿Veis otra posible solución, utilizando por ejemplo los puntos L o SL?

Muchas gracias de antemano por todo, y perdón por extenderme tanto.
Un saludo
 
 Ver perfil de usuario Enviar mensaje privado  
Responder citando Volver arriba
Mostrar mensajes anteriores:     
Cambiar a:  
Todas las horas son GMT + 1 Hora
Publicar nuevo tema   Responder al tema
Ver tema anteriorEntre para ver sus mensajes privadosVer tema siguiente
 Índice de los Foros Electronica Facil » FOROS ELECTRONICA »  Electronica De Consumo
Sindicacion RSSSindicacion RSS forosNoticias en tu correo© 2004 F.J.M.Información Legal