FAQ FAQ  •  Buscar Buscar  •  Registrarse Registrarse  •  Entre para ver sus mensajes privados Entre para ver sus mensajes privados
Login Login

lineal fm con modificación
Índice de los Foros Electronica Facil » TECNOLOGIAS MOVILES,INFORMATICA Y TELECOMUNICACIONES » Sistemas Radiantes
Publicar nuevo tema   Responder al tema
Ver tema anteriorEntre para ver sus mensajes privadosVer tema siguiente
AutorMensaje
jolibut
Asunto: lineal fm con modificación MensajePublicado: 20 Nov, 2009 - 12:04
Habitual
Habitual


Registrado: 26 May, 2009
Mensajes: 94
Ubicación: Valencia - España.
Hola, he montado este amplificador de 88 - 108:
http://www.blogcatalog.com/search.fr...8f24c90d844350

Son 80 W de salida. Como no tenia un transistor 2sc1946 para la primera etapa, le he puesto un 2sc2539 que andaba por casa, lo demas,tal y cual explica el articulo.
Bien,despues de conectarlo todo y poner 1 W de entrada veo que no funciona en absoluto. El transistor de la primera etapa no esta entregando potencia, y su estado es bueno,compruebo que efectivamente recibe excitación por la base.
Mi pregunta, el circuito esta calculado para que monte un 2sc1946, y no funcione con el que yo le he puesto?

Otra,si quito éste transistor y la alimentacion de colector del mismo, y pongo 15 watios a donde debe ir la salida de la primera etapa, ¿Lograre hacer funcionar la etapa final?

Saludos.
 
 Ver perfil de usuario Enviar mensaje privado  
Responder citando Volver arriba
moralestoni
Asunto: Re: lineal fm con modificación MensajePublicado: 18 Ene, 2011 - 04:26
Nuevo en el Foro
Nuevo en el Foro


Registrado: 18 Ene, 2011
Mensajes: 8
Ubicación: Granollers
jolibut escribió:
Hola, he montado este amplificador de 88 - 108:
http://www.blogcatalog.com/search.fr...8f24c90d844350

Son 80 W de salida. Como no tenia un transistor 2sc1946 para la primera etapa, le he puesto un 2sc2539 que andaba por casa, lo demas,tal y cual explica el articulo.
Bien,despues de conectarlo todo y poner 1 W de entrada veo que no funciona en absoluto. El transistor de la primera etapa no esta entregando potencia, y su estado es bueno,compruebo que efectivamente recibe excitación por la base.
Mi pregunta, el circuito esta calculado para que monte un 2sc1946, y no funcione con el que yo le he puesto?

Otra,si quito éste transistor y la alimentacion de colector del mismo, y pongo 15 watios a donde debe ir la salida de la primera etapa, ¿Lograre hacer funcionar la etapa final?

Saludos.


http://www.3-mtr.info/shareware/
 
 Ver perfil de usuario Enviar mensaje privado  
Responder citando Volver arriba
Mostrar mensajes anteriores:     
Cambiar a:  
Todas las horas son GMT + 1 Hora
Publicar nuevo tema   Responder al tema
Ver tema anteriorEntre para ver sus mensajes privadosVer tema siguiente
 Índice de los Foros Electronica Facil » TECNOLOGIAS MOVILES,INFORMATICA Y TELECOMUNICACIONES »  Sistemas Radiantes
Sindicacion RSSSindicacion RSS forosNoticias en tu correo© 2004 F.J.M.Información Legal